Le bouton d'alimentation de Windows a cessé de fonctionner

ErlingMante

Nouveau membre
Bonjour les amis, j'ai un problème sur mon ordinateur Windows 10. Le bouton d'alimentation de Windows a cessé de fonctionner après l'installation de Warcraft III. Je ne comprends pas ce qui pourrait être le problème. Quelqu'un a-t-il déjà rencontré ce genre de problème ? Toute forme d'aide serait grandement appréciée.
 

Keenoz

Modérateur
Team JH
Premium
Bonjour,

Le bouton en question... c'est la touche Windows que tu veux dire ?

1654874066777.png

Si oui, peut-être que tu es en "mode jeu" et que la touche se désactive. Généralement selon le clavier, c'est une touche pour activer/désactiver le mode jeu ou encore bien souvent c'est la combinaison "FN + F10".
 

ErlingMante

Nouveau membre
Bonjour,

Le bouton en question... c'est la touche Windows que tu veux dire ?

Voir la pièce jointe 1488

Si oui, peut-être que tu es en "mode jeu" et que la touche se désactive. Généralement selon le clavier, c'est une touche pour activer/désactiver le mode jeu ou encore bien souvent c'est la combinaison "FN + F10".
Não, não é a tecla Windows, é o botão liga / desliga do Windows.
Windows power button.png
 

ErlingMante

Nouveau membre
Mais j'ai trouvé cet article en ligne et suivi cette commande "secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose" et exécuté l'analyse DISM et SFC. Après avoir suivi ces étapes correctement, le problème a été résolu. Même si je n'avais pas joué au jeu après avoir résolu le problème. Quoi qu'il en soit, merci beaucoup.
 

Keenoz

Modérateur
Team JH
Premium
Super! Merci d'avoir fait un petit retour et donné la soluce à ce souci ;)

Je vais me coucher moins bête encore une fois ce soir !!! :welldone:
 
Haut